TVLINK на raspberry pi 4b

  • 5 Ответов
  • 2493 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн halmatkz

  • Пользователь
  • **
  • 3
  • +0/-0
TVLINK на raspberry pi 4b
« : 30 Октября 2020, 16:42:32 »
Добрый вечер! пытаюсь запустить tvlink raspberry pi 4b os rasbian 32 bit, но пробывал и 64 bit rasbian? ubuntu server 20.04 везде одна ошибка пробывал с версии tvlink 1.1.9 и выше, заработало только версия tvlink 1.1.8  ниже не стал проверять, веб интерфейс работает, плейлисты формируются но при запросе потоки не отдаются и сыпят ошибки скриншот прилагаюможно ли это  исправить? или остаться на tvlink 1.1.8?

*

Оффлайн Alex

  • Администратор
  • Ветеран
  • *****
  • 1195
  • +8/-0
Re: TVLINK на raspberry pi 4b
« Ответ #1 : 30 Октября 2020, 17:20:33 »
Добрый вечер! пытаюсь запустить tvlink raspberry pi 4b os rasbian 32 bit, но пробывал и 64 bit rasbian? ubuntu server 20.04 везде одна ошибка пробывал с версии tvlink 1.1.9 и выше, заработало только версия tvlink 1.1.8  ниже не стал проверять, веб интерфейс работает, плейлисты формируются но при запросе потоки не отдаются и сыпят ошибки скриншот прилагаю
Добрый.
То, что у Вас на скриншоте, говорит о том, что порт занят. То есть, либо запущена какая-то другая программа которая использует порты 2020/2021/2022, либо Вы запускаете вторую копию программы.
Alex@ELEC

*

Оффлайн halmatkz

  • Пользователь
  • **
  • 3
  • +0/-0
Re: TVLINK на raspberry pi 4b
« Ответ #2 : 30 Октября 2020, 17:30:31 »
Извиняюсь не прибил процесс от tvlink 1.1.8а это , здесь как проблема с sqlite3?

*

Оффлайн Alex

  • Администратор
  • Ветеран
  • *****
  • 1195
  • +8/-0
Re: TVLINK на raspberry pi 4b
« Ответ #3 : 30 Октября 2020, 17:52:11 »
а это , здесь как проблема с sqlite3?
Старая версия sqlite, обновите.
Alex@ELEC

*

Оффлайн halmatkz

  • Пользователь
  • **
  • 3
  • +0/-0
Re: TVLINK на raspberry pi 4b
« Ответ #4 : 30 Октября 2020, 18:04:38 »
а какая версия должна быть?


*

Оффлайн Alex

  • Администратор
  • Ветеран
  • *****
  • 1195
  • +8/-0
Re: TVLINK на raspberry pi 4b
« Ответ #5 : 31 Октября 2020, 05:33:29 »
а какая версия должна быть?
У меня собрана 3.32.3.
Alex@ELEC